Age of glory

Bienvenue dans le forum consacrer au serveur Hamachi
 
AccueilPortailFAQRecherchers'enregistrer2S'enregistrerMembresGroupesConnexion

Partagez | 
 

 Erreur d'incompatibilité

Aller en bas 
AuteurMessage
Sn4ky
Créateur du reseau
Créateur du reseau
avatar

Nombre de messages : 109
Age : 25
Localisation : Fin fond du monde
Date d'inscription : 10/07/2007

MessageSujet: Erreur d'incompatibilité   Mar 10 Juil - 21:15

Si vous avez cette erreur sachez que c'est du au fait que votre version est incompatible avec selui qui a cree pour remedier a ca

allez dans

Multijoueurs>Es en ligne

et l'ordi vous prendra un patch autaumatiquement

vous serai donc en version 1.11

_________________

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Erreur d'incompatibilité
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Age of glory :: Serveur : Age of glory :: Aide concernat Hamachi - Aoe3-
Sauter vers: